Link Search Menu Expand Document

Installation

Table of contents


Prerequisites

  • Pentium 4 or newer processor that supports SSE2.
  • Windows 7 or later.
  • foobar2000 v1.3.17 or later (some features are only available in v1.4 and later).
  • Desire to improve your fb2k!

Installation

  1. Download the latest release (you only need foo_spider_monkey_panel.fb2k-component).
  2. Install the component using the following instructions.

Copyright © 2018-2020 Yuri Shutenko.
Distributed by an MIT license.